All systems
Main Website - automated incident
Resolved
Started 2026-06-09 23:56 UTC
· Resolved 2026-06-09 23:58 UTC · Impact: Minor
· Affects:
Main Website
Timeline
Resolved
2026-06-09 23:58 UTC
Automated probes have returned to a healthy state. Closing this incident.
Investigating
2026-06-09 23:56 UTC
Automated probe detected a failure on **Main Website**. The on-call team has been notified.