All systems

Support Center - automated incident

Resolved
Started 2026-06-07 22:01 UTC · Resolved 2026-06-07 22:10 UTC · Impact: Minor · Affects: Support Center

Timeline

Resolved
2026-06-07 22:10 UTC
Automated probes have returned to a healthy state. Closing this incident.
Investigating
2026-06-07 22:01 UTC
Automated probe detected a failure on **Support Center**. The on-call team has been notified.