All systems
Shop - automated incident
ResolvedTimeline
Resolved
2026-06-07 22:10 UTC
Automated probes have returned to a healthy state. Closing this incident.
Investigating
2026-06-07 22:01 UTC
Automated probe detected a failure on **Shop**. The on-call team has been notified.